The default URI for an LDP-generated named graph is "localhost"


#1

Hi all!

When I POST to the LDP server, the named graph that is generated is in the localhost domain. As a result, when I discover that named graph via SPARQL, I am not able to GET it directly without substituting the server’s domain for ‘localhost’. Which setting in Virtuoso should I be changing?

Thanks!

Mark


#2

You probably need to set the URIQA DefaultHost INI file parameter which is set to localhost by default to the external accessible hostname Virtuoso server is available from …


#3

That was it! thank you!