OpenLink Lite ODBC driver-Not loading

I’m getting the following error(Screenshort attached) when starting ODBC drivers.

I’ve tried uninstalling and reinstalling and finally managed to get past this issue by deleting the license file, attempting to add the DSN, then replacing it and adding the DSN again.
We’ve had a long-standing issue with using the driver in local development windows 10, Visual Studio 2022(1st time works, 2nd time onwards throws an error stating that the license file is in use).
Could you please provide assistance


Have you ensured an appropriate Java runtime is installed as detailed in the preinstallation requirement document for the ODBC-JDBC Bridge driver, which is the most common cause of this issue ?

Java versions alredy installed.but still issue was present.
Can you share the which version of java we need to install.

We have tested against jdk1.8.0_161 on Windows x86 installations, and it has worked with every jdk/jre 1.8.x version across windows, macOS and Linux over the years.

Have you followed the steps in the preinstallation requirement guide to ensure the jvm.dll file is available and it the PATH environment variable such that it can be located ?

Also, check there are not more than one jvm.dll and possible Java installations and the wrong one is being picked up first in the PATH settings. As you have a 64bit Windows installation, thus might a 64bit Java installation also be in place, which is a common cause ?