Cannot enter into any folder or create new folder in OpenLink Briefcase

When I try to create a new folder or try to enter into one in OpenLink Data Spaces It asks me to Identify myself, I put my user id and password, but it does not log me in.
I’m using virtuoso 7.2 I have tried re installing many times, gives the same problem .
I’m trying to create a folder here . But its asking user id and password and even if i put proper user id and password i’m stuck on that page .

What is the Virtuoso version and gitid being used, which can being obtain with one of the following commands, run from the bin directory of your Virtuoso installation:

./virtuoso-t -?               ;;; open source edition
./virtuoso-iodbc-t -?          ;;; commercial edition

And what version of the Virtuoso ODS VAD packages do you have installed, which can be obtained by running the vad_list_packages(); command from an isql command line prompt.

Im using version 7.2

vad_list_packages(); will give me this
name title version build_date install_date

Briefcase ODS Briefcase 1.21.68 2018-08-22 00:02 2021-04-23 11:39
Framework ODS Framework 1.89.47 2018-08-22 00:00 2021-04-23 11:39
conductor Virtuoso Conductor 1.00.8783 2018-08-21 23:57 2021-04-23 11:39

As requested previusly, I want to see the full version number and gitid of the Virtuoso binary being used:

./virtuoso-t -?               ;;; open source edition
./virtuoso-iodbc-t -?          ;;; commercial edition

I tried running it inside /bin folder
its giving the below error
‘.’ is not recognized as an internal or external command,
operable program or batch file.

This is the error I get when I log in to ods .

What operating system are you running on and how do you start Virtuoso, which should provide the location where the Virtuoso binary is running from ?

I’m using windows 10 operating system. I have also installed Openlink Virtuoso Server .
I open virtuoso in chrome “http://localhost:8890/conductor” .